تماس با ما

موبایل: 2565 038 0912

دفتر تهران: 2565 2842 021

دفتر گرگان: 2565 3233 017


هزاران وب‌سایت در معرض خطر سوء استفاده از طریق یک آسیب‌پذیری جدید در یکی از پلاگین‌های وردپرس قرار دارند که به گفته محققان می‌تواند برای تزریق کد خرابکار به وب‌سایت‌ها مورد استفاده قرار گیرد.
این نقص امنیتی در Fancybox که یک ابزار مشهور نمایش تصویر است قرار دارد. به گفته محققان Sucuri، بدافزارها یا اسکریپت‌های دیگر می‌توانند از طریق این نقص به یک وب‌سایت آسیب‌پذیر افزوده گردند.
این محققان می‌گویند: «ما می‌توانیم تأیید کنیم که این پلاگین یک آسیب‌پذیری جدی دارد و به طور گسترده مورد سوء استفاده قرار گرفته و منجر به آلودگی بسیاری از سایت‌ها شده است».
وردپرس اخیراً این پلاگین را از مخزن پلاگین‌های خود حذف کرده است. ولی محققان هشدار داده‌اند که با بیش از نیم میلیون کاربر این پلاگین که در معرض خطر قرار دارند، کاربران باید این پلاگین را از روی سایت‌های خود حذف کنند.
هنوز مشخص نیست که چه تعداد وب‌سایت از طریق این نقص امنیتی مورد سوء استفاده قرار گرفته‌اند.
وردپرس یکی از مشهورترین پلتفورم‌های بلاگینگ در سراسر جهان است. آمار اخیر نشان می‌دهد که این پلتفورم توسط بیش از 23 درصد از 10 میلیون وب‌سایت برتر دنیا مورد استفاده قرار می‌گیرد.


سفارش طراحی سایت

سفارش طراحی سایت

google
yahoo
alexa
ebook
Baidu.com
Wikipedia
Blogger.com
Windows Live
Amazon.com
eBay
Bing
Ask
استانداری گلستان
f shdj, sefaresh, sefaresh .net, sefaresh.net, sthva, sthva nhj kj, sthva.kj, stthva.kj, xvhpd, آیفون, استفاده, اندروید, اپل, اپلیکیشن, اینترنت, باتری, بازار, خواهد, دستگاه, دوربین, سامسونگ, سفارش, سفارش دات نت, سفارش دات نت sefaresh.net, سفارش.نت, سیستم, طراح وب, طراحي وب سايت, طراحی, طراحی وب سایت, فناوری, مایکروسافت, موبایل, هوشمند, کاربران, کمپانی, گلکسی, گوشی, گوشی هوشمند, گوگل

نمایش تمامی تگ ها
بسته ویژه مدارس مدارس
بسته ویژه پزشکان پزشکان
بسته ویژه مهندسین مهندسین